Ticket #339 (closed defect: duplicate)

Opened 12 years ago

Last modified 12 years ago

redefinition of typedef 'GtkTreeModelFilterVisibleFunc'

Reported by: laforge@… Owned by: buglog@…
Priority: high Milestone:
Component: openmoko-messages Version: current svn head
Severity: normal Keywords:
Cc: buglog@… Blocked By:
Blocking: Estimated Completion (week):
HasPatchForReview: PatchReviewResult:
Reproducible:

Description

current openmoko-messages fails to build

| main.c:46: error: redefinition of typedef 'GtkTreeModelFilterVisibleFunc?'

Change History

comment:1 Changed 12 years ago by koen@…

  • Status changed from new to closed
  • Resolution set to duplicate

* This bug has been marked as a duplicate of 333 *

Note: See TracTickets for help on using tickets.