Ticket #345 (closed defect: wontfix)

Opened 12 years ago

Last modified 12 years ago

Dithering woes, i.e. Top Panel and GtkMenu Background

Reported by: mickey@… Owned by: davewu01@…
Priority: high Milestone:
Component: Theming - Gtk+ Version: unspecified
Severity: normal Keywords:
Cc: buglog@… Blocked By:
Blocking: Estimated Completion (week):
HasPatchForReview: PatchReviewResult:
Reproducible:

Description

Looks good in 24bit, doesn't look good in 16bit (on the device) due to
dithering. Designers should supply these images in 16bit color depth right from
the start.

Change History

comment:1 Changed 12 years ago by ken_zhao@…

  • Owner changed from ken_zhao@… to davewu01@…

comment:2 Changed 12 years ago by davewu01@…

  • Status changed from new to assigned

comment:3 Changed 12 years ago by stefan@…

  • Status changed from assigned to closed
  • Resolution set to wontfix

WONTFIX as refers to deprecated OM2007

Note: See TracTickets for help on using tickets.