Ticket #389 (closed defect: fixed)

Opened 12 years ago

Last modified 12 years ago

In History Mode, the “Dial“ function can’t work(If have History Data).

Reported by: dian_cheng@… Owned by: thomas@…
Priority: high Milestone:
Component: openmoko-dialer Version: 2007
Severity: major Keywords:
Cc: buglog@… Blocked By:
Blocking: Estimated Completion (week):
HasPatchForReview: PatchReviewResult:
Reproducible:

Description

In History Mode, the “Dial“ function can’t work(If have History Data).

Change History

comment:1 Changed 12 years ago by tonyguan@…

  • Status changed from new to assigned

comment:2 Changed 12 years ago by laforge@…

  • Owner changed from tonyguan@… to thomas@…
  • Status changed from assigned to new

comment:3 Changed 12 years ago by thomas@…

Thanks for taking the time to report this bug.

This bug report isn't very useful because it doesn't describe the bug well. If
you have time and can still reproduce the bug, please add a more useful
description to this bug.

comment:4 Changed 12 years ago by njp@…

  • Status changed from new to closed
  • Resolution set to fixed

Fixed. The history view shows call history, and clicking 'call' will dial the
number.

Note: See TracTickets for help on using tickets.