Ticket #395 (closed defect: fixed)

Opened 12 years ago

Last modified 12 years ago

In Call Mode/Unable to dial another telephone number.

Reported by: dian_cheng@… Owned by: thomas@…
Priority: high Milestone:
Component: openmoko-dialer Version: 2007
Severity: major Keywords:
Cc: buglog@…, laurent_lin@… Blocked By:
Blocking: Estimated Completion (week):
HasPatchForReview: PatchReviewResult:
Reproducible:

Description

In Call Mode/Unable? to dial another telephone number.

Change History

comment:1 Changed 12 years ago by dian_cheng@…

  • Cc LAURENT_LIN@… added

comment:2 Changed 12 years ago by tonyguan@…

we need more design stuff here.

comment:3 Changed 12 years ago by stefan@…

  • Status changed from new to assigned

Just to clarify:

Dian, you mean something like a conference, right?

Tony, with design you mean design specs here which describes the handling of
such conference calls, right?

comment:4 Changed 12 years ago by dian_cheng@…

I am sorry, I narrate in detail once again.
In Call Mode/Tag? on the ”Dial Application Icon” to enter Dial Mode/ There is
no “Dial” function key on the screen to make an outgoing call.

comment:5 Changed 12 years ago by laforge@…

  • Status changed from assigned to new
  • Owner changed from tonyguan@… to thomas@…

is this actually still an issue?

comment:6 Changed 12 years ago by thomas@…

  • Status changed from new to closed
  • Resolution set to fixed

I'm not clear what the issue is here but it may have been fixed.

Please re-open if you can still reproduce the bug and if possible add a more
useful description to this bug.

Note: See TracTickets for help on using tickets.