Ticket #4 (closed defect: fixed)

Opened 12 years ago

Last modified 11 years ago

random crashes of gsmd

Reported by: laforge@… Owned by: laforge@…
Priority: high Milestone:
Component: gsmd Version: unspecified
Severity: normal Keywords:
Cc: buglog@… Blocked By:
Blocking: Estimated Completion (week):
HasPatchForReview: PatchReviewResult:
Reproducible:

Description

gsmd happens to segfault sometimes. more analysis required.

Change History

comment:1 Changed 12 years ago by laforge@…

  • Status changed from new to assigned

comment:2 Changed 12 years ago by laforge@…

seems to be much more stable in rev. 544. Please report any crashes immediately.

comment:3 Changed 12 years ago by laforge@…

  • Status changed from assigned to closed
  • Resolution set to fixed

closing this, hasn't crashed for me in ages.

Note: See TracTickets for help on using tickets.