Ticket #412 (closed defect: fixed)

Opened 12 years ago

Last modified 12 years ago

charger-connected icon is wrong

Reported by: koen@… Owned by: buglog@…
Priority: high Milestone:
Component: openmoko-panel-battery Version: current svn head
Severity: normal Keywords:
Cc: buglog@… Blocked By:
Blocking: Estimated Completion (week):
HasPatchForReview: PatchReviewResult:
Reproducible:

Description

When I connect the charger the applet will show an unplugged plug, while I just
*plugged in* the plug to charge it.

Change History

comment:1 Changed 12 years ago by alphaone@…

Well, I personally think this is okay since an icon of a plugged-in plug is not
that characteristic.

comment:2 Changed 12 years ago by mickey@…

  • Status changed from new to closed
  • Resolution set to fixed

It's a flash icon now. Closing.

Note: See TracTickets for help on using tickets.