Ticket #442 (closed defect: fixed)

Opened 12 years ago

Last modified 12 years ago

In Dialer Mode or In Call Mode/The input numbers area will be cover from top part when we input more than one line.

Reported by: dian_cheng@… Owned by: thomas@…
Priority: normal Milestone:
Component: openmoko-dialer Version: 2007
Severity: normal Keywords:
Cc: buglog@…, laurent_lin@… Blocked By:
Blocking: Estimated Completion (week):
HasPatchForReview: PatchReviewResult:
Reproducible:

Description

In Dialer Mode or In Call Mode/The? input numbers area will be cover from top
part when we input more than one line.

Attachments

C:\FIC\Bug List\FIC\GTA01B\Photo\BL-442_1(Dial Covered).jpg (26.3 KB) - added by dian_cheng@… 12 years ago.
Covered in Dial Mode
C:\FIC\Bug List\FIC\GTA01B\Photo\BL-442_2(InCall Dial Covered).jpg (25.0 KB) - added by dian_cheng@… 12 years ago.
Covered in Call Dial Mode

Change History

Changed 12 years ago by dian_cheng@…

Covered in Dial Mode

Changed 12 years ago by dian_cheng@…

Covered in Call Dial Mode

comment:1 Changed 12 years ago by laforge@…

  • Owner changed from tonyguan@… to thomas@…

comment:2 Changed 12 years ago by njp@…

Can you please confirm if this still happens. In my tests, numbers will only
scroll up when you have entered more than 2 lines of numbers, which is the same
for the full-sized dialer.

comment:3 Changed 12 years ago by njp@…

  • Status changed from new to closed
  • Resolution set to fixed

Marked as fixed as I cannot reproduce this bug in recent builds. Please re-open
if it still occurs.

Note: See TracTickets for help on using tickets.