Ticket #444 (closed defect: fixed)

Opened 12 years ago

Last modified 2 years ago

perl-native fails to build with kernel 2.6.20

Reported by: skyhusker@… Owned by: mickey@…
Priority: high Milestone:
Component: OE bitbake recipes / build system Version: current svn head
Severity: normal Keywords:
Cc: buglog@…, yoyo@… Blocked By:
Blocking: Estimated Completion (week):
HasPatchForReview: PatchReviewResult:
Reproducible:

Description


Attachments

perl-native-page-h.patch (1.6 KB) - added by skyhusker@… 12 years ago.
perl-native-page-h.patch

Change History

comment:1 Changed 12 years ago by skyhusker@…

Sorry for the empty description, I pressed enter accidentaly ;).

As per OE #1988 (http://bugs.openembedded.org/show_bug.cgi?id=1988), perl
fails to build if the host kernel is >= 2.6.20.

Changed 12 years ago by skyhusker@…

perl-native-page-h.patch

comment:2 Changed 12 years ago by stefan@…

This bug should go with our next oe sync. Hopefully done within the next week.

comment:3 Changed 12 years ago by yoyo@…

  • Cc yoyo@… added

comment:4 Changed 12 years ago by yoyo@…

* Bug 618 has been marked as a duplicate of this bug. *

comment:5 Changed 12 years ago by stefan@…

  • Status changed from new to closed
  • Resolution set to fixed

We have synced with OE.dev now.

comment:6 Changed 2 years ago by Chassmetly

Costo Cialis 5 Mg <a href=http://cial5mg.xyz/cialis-free-offer.php>Cialis Free Offer</a> Cialis Sirve Para Diabeticos Kamagra Oral Jelly Pictures <a href=http://prozac.ccrpdc.com/prozac-interactions.php>Prozac Interactions</a> Popularity For Amoxicillin Bluemountain Pharmacy <a href=http://kama1.xyz/buy-online-kamagra.php>Buy Online Kamagra</a> Zithromax Dosage Sinus Infection Onlinemexicanpharmacy <a href=http://zol1.xyz/zoloft.php>Zoloft</a> Rhinocort Cialis Come Agisce <a href=http://cial1.xyz/low-cost-cialis-online.php>Low Cost Cialis Online</a> Propecia Gewichtszunahme Cialis Generico Efectos Secundarios <a href=http://kama1.xyz/where-can-i-buy-kamagra.php>Where Can I Buy Kamagra</a> Actualite Propecia Cialis Generico Dove Acquistare <a href=http://lasix.ccrpdc.com/best-generic-lasix.php>Best Generic Lasix</a> Maxalt By Mail Levitra Cost Uk <a href=http://cial5mg.xyz/cialis-online-pharmacy.php>Cialis Online Pharmacy</a> Dosis De Kamagra Recomendada Tamoxifen Online Australia <a href=http://kama1.xyz>Buy Kamagra</a> Order Generic Zentel Drugs Website Overseas Store Buy Amoxicillin Without A Perscription <a href=http://cial1.xyz/cheap-cialis-and-viagra.php>Cheap Cialis And Viagra</a> Buy Domperidone Overnight Shipping Acheter Cialis Site Fiable <a href=http://cial5mg.xyz/shop-cialis-online.php>Shop Cialis Online</a> Informacion Sobre Priligy Cialis Germany <a href=http://kama1.xyz/purchase-kamagra.php>Purchase Kamagra</a> Real Viagra Pills

Note: See TracTickets for help on using tickets.