Ticket #458 (closed defect: fixed)

Opened 12 years ago

Last modified 11 years ago

Stand by time is short, about 6 hours from (4.15 V ~ 3.08V).

Reported by: eric_liu1@… Owned by: willie_chen@…
Priority: highest Milestone:
Component: kernel Version: 2007
Severity: critical Keywords:
Cc: mickey@…, buglog@…, laurent_lin@… Blocked By:
Blocking: Estimated Completion (week):
HasPatchForReview: PatchReviewResult:
Reproducible:

Description

Stand by time is short, about 6 hours from (4.15 V ~ 3.08V).

Change History

comment:1 Changed 12 years ago by eric_liu1@…

  • Cc laurent_lin@… added

comment:2 Changed 12 years ago by laforge@…

  • Component changed from openmoko-dialer to devmand

Please don't file bugs against the _DIALER_ which are clearly not dialer bugs.

comment:3 Changed 12 years ago by laforge@…

  • Owner changed from tonyguan@… to laforge@…

comment:4 Changed 11 years ago by mickey@…

  • dependson set to 1008, 1009

Making this a meta-bug depending on 1008 and 1009.

comment:5 Changed 11 years ago by willie_chen@…

  • Owner changed from laforge@… to willie_chen@…

comment:6 Changed 11 years ago by mickey@…

  • Component changed from devmand to kernel

fixing component, this is rather a kernel/hardware thing.

comment:7 Changed 11 years ago by willie_chen@…

  • Priority changed from high to highest
  • Severity changed from major to critical

We will measure consumption.

comment:8 Changed 11 years ago by andy@…

  • Cc mickey@… added

* Bug 1008 has been marked as a duplicate of this bug. *

comment:9 Changed 11 years ago by andy@…

  • dependson set to 806

comment:10 Changed 11 years ago by andy@…

  • Status changed from new to assigned

comment:11 Changed 11 years ago by andy

  • Status changed from assigned to closed
  • Resolution set to fixed

We implemented suspend with much better results after a lot of tweaking some months ago, suspend current with GSM off was <2mA and with GSM on averages about 10mA.

Marking this as fixed.

Note: See TracTickets for help on using tickets.