Ticket #466 (closed defect: fixed)

Opened 12 years ago

Last modified 11 years ago

LCD Backlight is too long and not configurable

Reported by: dian_cheng@… Owned by: buglog@…
Priority: normal Milestone:
Component: openmoko-preferences Version: 2007
Severity: major Keywords:
Cc: buglog@…, laurent_lin@… Blocked By:
Blocking: Estimated Completion (week):
HasPatchForReview: PatchReviewResult:
Reproducible:

Description

LCD Backlight is too long around 10 min. from standby to sleep time.

Change History

comment:1 Changed 12 years ago by laforge@…

  • Component changed from openmoko-dialer to openmoko-preferences
  • Summary changed from LCD Backlight is too long around 10 min. from standby to sleep time. to LCD Backlight is too long and not configurable

This is mainly because the 'preferences' application does not yet exist. In
'preferences' the user is supposed to be able to configure the timeout.

comment:2 Changed 12 years ago by laforge@…

  • Owner changed from tonyguan@… to buglog@…

comment:3 Changed 11 years ago by mickey@…

Why don't you use <hold power button>|Full PM or <hold power button>|Dim Only?

comment:4 Changed 11 years ago by mickey@…

  • Status changed from new to closed
  • Resolution set to fixed

Closing it for now. Please feel free to reopen, if my advice doesn't help you.

Note: See TracTickets for help on using tickets.