Ticket #47 (closed defect: duplicate)

Opened 12 years ago

Last modified 12 years ago

Evaluate sapwood theming engine

Reported by: mickey@… Owned by: ken_zhao@…
Priority: high Milestone:
Component: Theming - Gtk+ Version: unspecified
Severity: minor Keywords:
Cc: buglog@… Blocked By:
Blocking: Estimated Completion (week):
HasPatchForReview: PatchReviewResult:
Reproducible:

Description

The pixmap engine is way too slow on our device. Evaluate the Maemo sapwood
theming engine and possible replace the pixmap engine.

Change History

comment:1 Changed 12 years ago by mickey@…

  • Severity changed from normal to major

comment:2 Changed 12 years ago by mickey@…

  • Severity changed from major to minor

comment:3 Changed 12 years ago by mickey@…

  • Status changed from new to closed
  • Resolution set to duplicate

* This bug has been marked as a duplicate of 41 *

Note: See TracTickets for help on using tickets.