Ticket #48 (closed defect: duplicate)

Opened 12 years ago

Last modified 12 years ago

Only power up the phone in case power button was pressed > 3sec

Reported by: laforge@… Owned by: laforge@…
Priority: high Milestone:
Component: u-boot Version: current svn head
Severity: major Keywords:
Cc: buglog@… Blocked By:
Blocking: Estimated Completion (week):
HasPatchForReview: PatchReviewResult:
Reproducible:

Description

Currently, every small tip on the power button boots up the 2410. This is not
how it is intended. Actually, we need to implement some delay.

Change History

comment:1 Changed 12 years ago by laforge@…

  • Status changed from new to closed
  • Resolution set to duplicate

* This bug has been marked as a duplicate of 13 *

Note: See TracTickets for help on using tickets.