Ticket #58 (closed defect: wontfix)

Opened 10 years ago

Last modified 8 years ago

API for neod (device daemon)

Reported by: mickey@… Owned by: mickey
Priority: high Milestone:
Component: neod Version: unspecified
Severity: normal Keywords:
Cc: buglog@… Blocked By:
Blocking: Estimated Completion (week):
HasPatchForReview: no PatchReviewResult:
Reproducible:

Description

Define dbus API for everything hardware specific, including

  • peripheral power control
  • signal strength
  • events from hardware
  • backlight

Change History

comment:1 Changed 10 years ago by mickey@…

  • Summary changed from API for devmand to API for neod (device daemon)

adjust name

comment:2 Changed 10 years ago by alphaone@…

  • blocked set to 163

comment:3 Changed 10 years ago by alphaone@…

  • blocked set to 341

We need this for phase 2

comment:4 Changed 9 years ago by mickey@…

  • Component changed from devmand to neod

changing component to neod, devmand category will be removed

comment:5 Changed 9 years ago by roh

  • Owner changed from mickey@… to mickeyl

comment:6 Changed 8 years ago by roh

  • Owner changed from mickeyl to mickey

comment:7 Changed 8 years ago by john_lee

  • Status changed from new to closed
  • HasPatchForReview unset
  • Resolution set to wontfix

mickey this one seems to be replaced by fso. last update 11 months ago so I close it for you. please reopen if you think we still need it.

Note: See TracTickets for help on using tickets.