Ticket #587 (closed defect: fixed)

Opened 12 years ago

Last modified 12 years ago

Icon-theme broken since settings-daemon integration

Reported by: stefan@… Owned by: thomas@…
Priority: high Milestone:
Component: Theming - Gtk+ Version: current svn head
Severity: normal Keywords:
Cc: buglog@… Blocked By:
Blocking: Estimated Completion (week):
HasPatchForReview: PatchReviewResult:
Reproducible:

Description

After switching from plain gtkrc to settings-daemon the icon-theme is broken.

Change History

comment:1 Changed 12 years ago by stefan@…

* Bug 588 has been marked as a duplicate of this bug. *

comment:2 Changed 12 years ago by thomas@…

This is because the gconf schemas are not being installed correctly in the
settings-daemon package. I have notified Mickey of this several times on the
framework development mailing list, so I hope he will fix it soon.

comment:3 Changed 12 years ago by thomas@…

  • Status changed from new to closed
  • Resolution set to fixed

Appears to be reliably fixed now

Note: See TracTickets for help on using tickets.