Ticket #595 (closed defect: fixed)

Opened 12 years ago

Last modified 12 years ago

openmoko-footer styling breakage in landscape mode

Reported by: alphaone@… Owned by: alphaone@…
Priority: high Milestone:
Component: openmoko-footer Version: current svn head
Severity: normal Keywords:
Cc: buglog@…, elrond+bugzilla.openmoko.org@… Blocked By:
Blocking: Estimated Completion (week):
HasPatchForReview: PatchReviewResult:
Reproducible:

Description

In landscape mode the image for the task switcher (the right button) is missing.

Steps to reproduce:
DISPLAY=:0.0 xrandr -o 1

Change History

comment:1 Changed 12 years ago by mickey@…

It's much better now, however there is still a slight theming glitch. Alphaone,
can you fix that as well?

comment:2 Changed 12 years ago by stefan@…

  • Cc elrond+bugzilla.openmoko.org@… added

* Bug 594 has been marked as a duplicate of this bug. *

comment:3 Changed 12 years ago by alphaone@…

Yeah, I'm aware of the theme glitch. That's why I haven't closed this bug yet.
I'm not sure what causes this but I'll continue to investigate.

comment:4 Changed 12 years ago by alphaone@…

  • Status changed from new to closed
  • Resolution set to fixed

Revision 2370 fixes this issue for the moment.
This issue was caused by the background image being tiled.
However I'd much rather see the left and right button use their own background
image instead of bg_pixmap.
Marking as fixed

Note: See TracTickets for help on using tickets.