Ticket #601 (closed defect: wontfix)

Opened 12 years ago

Last modified 12 years ago

libmokoui hardcodes widget sizes

Reported by: philipp.zabel@… Owned by: mickey@…
Priority: high Milestone:
Component: openmoko-libs Version: current svn head
Severity: normal Keywords:
Cc: buglog@… Blocked By:
Blocking: Estimated Completion (week):
HasPatchForReview: PatchReviewResult:
Reproducible:

Description

parts of libmokoui are unuseable on QVGA devices due to hardcoded widget sizes for
VGA. The attached patch hardcodes widget sizes for QVGA instead. This is equally
useless, but I put it here so I don't forget and to highlight the problematic
places (some already have FIXME comments)

Attachments

qvga.patch (9.8 KB) - added by philipp.zabel@… 12 years ago.
find libmokoui widgets into QVGA

Change History

Changed 12 years ago by philipp.zabel@…

find libmokoui widgets into QVGA

comment:1 Changed 12 years ago by stefan@…

  • Status changed from new to closed
  • Resolution set to wontfix

libmokoui2 should not suffer from this problem. It is used in OM2007.2

As OM2007 is deprecated now I close this bug as WONTFIX

Note: See TracTickets for help on using tickets.