Ticket #605 (closed defect: fixed)

Opened 12 years ago

Last modified 12 years ago

initscripts not compatible to busybox

Reported by: ruediger@… Owned by: buglog@…
Priority: high Milestone:
Component: sysinit Version: current svn head
Severity: normal Keywords:
Cc: buglog@…, mail@… Blocked By:
Blocking: Estimated Completion (week):
HasPatchForReview: PatchReviewResult:
Reproducible:

Description

The initscripts (i was trying xserver-nodm stop) are using arguments which are
not present in the busybox implementation (/bin/ps: invalid option -- e)

Change History

comment:1 Changed 12 years ago by mail@…

  • Cc mail@… added

* Bug 683 has been marked as a duplicate of this bug. *

comment:2 Changed 12 years ago by alphaone@…

  • Status changed from new to closed
  • Resolution set to fixed

OM-2007.2 uses angstrom in oe HEAD which has this problem fixed (real ps installed)

Note: See TracTickets for help on using tickets.