Ticket #608 (closed defect: fixed)

Opened 12 years ago

Last modified 12 years ago

Kdrive does not supprt option -pf and failed to start

Reported by: stefan@… Owned by: mickey@…
Priority: high Milestone:
Component: OE bitbake recipes / build system Version: current svn head
Severity: normal Keywords:
Cc: buglog@…, ruediger@… Blocked By:
Blocking: Estimated Completion (week):
HasPatchForReview: PatchReviewResult:
Reproducible:

Description

Fatal server error:
Unrecognized option: -pf

These option is unknown by the kdrive we use. Introduced in svn rev 2264 in file
trunk/oe/packages/xserver-kdrive-common/xserver-kdrive-common/etc/X11/Xserver

Change History

comment:1 Changed 12 years ago by stefan@…

* Bug 609 has been marked as a duplicate of this bug. *

comment:2 Changed 12 years ago by stefan@…

  • Cc ruediger@… added

comment:3 Changed 12 years ago by stefan@…

* Bug 614 has been marked as a duplicate of this bug. *

comment:4 Changed 12 years ago by stefan@…

  • Status changed from new to closed
  • Resolution set to fixed

r2273 fixed the typo for the font path

comment:5 Changed 12 years ago by ruediger@…

The patch didnt work for me. In qemu, it still fails with Message:
Unrecognized option: -pf4

comment:6 Changed 12 years ago by stefan@…

I just tried it with a openmoko-devel-image build from svn rev 2303 on the phone
and it works without a problem.

Do you use selfbuild images?
If yes from latest svn, no local changes?
If not, which one do you tried?

comment:7 Changed 12 years ago by ruediger@…

Sorry, it seems that something went wrong locally.
A make clobber, make all, make flash-qemu-local fixed it.

Note: See TracTickets for help on using tickets.