Ticket #609 (closed defect: duplicate)

Opened 12 years ago

Last modified 12 years ago

Kdrive does not supprt option -pf and failed to start

Reported by: stefan@… Owned by: mickey@…
Priority: high Milestone:
Component: OE bitbake recipes / build system Version: current svn head
Severity: normal Keywords:
Cc: buglog@… Blocked By:
Blocking: Estimated Completion (week):
HasPatchForReview: PatchReviewResult:
Reproducible:

Description

Fatal server error:
Unrecognized option: -pf

These option is unknown by the kdrive we use. Introduced in svn rev 2264 in file
trunk/oe/packages/xserver-kdrive-common/xserver-kdrive-common/etc/X11/Xserver

Change History

comment:1 Changed 12 years ago by stefan@…

  • Status changed from new to closed
  • Resolution set to duplicate

Grr, damn firefox.

* This bug has been marked as a duplicate of 608 *

Note: See TracTickets for help on using tickets.