Ticket #614 (closed defect: duplicate)

Opened 12 years ago

Last modified 12 years ago

wrong XSession option

Reported by: ruediger@… Owned by: mickey@…
Priority: high Milestone:
Component: Xfbdev (kdrive), Xglamo Version: current svn head
Severity: normal Keywords:
Cc: buglog@… Blocked By:
Blocking: Estimated Completion (week):
HasPatchForReview: PatchReviewResult:
Reproducible:

Description

The X Server isnt starting in qemu anymore.

/etc/init.d/xserver-nodm start results in:

Fatal server error:
Unrecognized option: -pf

the -pf argument is found in

/xserver-kdrive-common/etc/X11/Xserver:47, the svn rev is 2264

Change History

comment:1 Changed 12 years ago by stefan@…

  • Status changed from new to closed
  • Resolution set to duplicate

* This bug has been marked as a duplicate of 608 *

Note: See TracTickets for help on using tickets.