Ticket #626 (closed defect: fixed)

Opened 12 years ago

Last modified 12 years ago

openmoko-tasks-0.1+svnnow-r0_265 does not build

Reported by: cm@… Owned by: rob@…
Priority: high Milestone:
Component: openmoko-tasks Version: current svn head
Severity: normal Keywords:
Cc: buglog@… Blocked By:
Blocking: Estimated Completion (week):
HasPatchForReview: PatchReviewResult:
Reproducible:

Description

The MokoMakefile? fails on openmoko-tasks-0.1+svnnow-r0_265 because
KOTO_GROUP_STORE_TYPE_FILTER and KOTO_GROUP_STORE_TYPE_SELECTOR are undeclared
in openmoko-tasks.c. (Build log attached)

Attachments

log.do_compile.29671 (7.3 KB) - added by cm@… 12 years ago.
Build log

Change History

Changed 12 years ago by cm@…

Build log

comment:1 Changed 12 years ago by hrw@…

  • Status changed from new to closed
  • Resolution set to fixed

fixed upstream

Note: See TracTickets for help on using tickets.