Ticket #643 (closed defect: wontfix)

Opened 12 years ago

Last modified 12 years ago

images on today screen are all "broken" images

Reported by: bmidgley@… Owned by: buglog@…
Priority: highest Milestone:
Component: openmoko-today Version: unspecified
Severity: normal Keywords:
Cc: buglog@… Blocked By:
Blocking: Estimated Completion (week):
HasPatchForReview: PatchReviewResult:
Reproducible:

Description

none of the images on the today screen are showing up, as of a mokomakefile
build I made on 7/20/07

Change History

comment:1 Changed 12 years ago by bmidgley@…

the errors from stderr look like

(openmoko-today:1254): WARNING : Cannot load stock icon from theme :
moko-call-answer

also it's not clear what the fourth button along the bottom is supposed to do
but nothing gets launched by it.

comment:2 Changed 12 years ago by stefan@…

  • Status changed from new to closed
  • Resolution set to wontfix

OM2007.2 replaces OM2007 which have this bug. Because OM2007 is deprecated now I
clode this one as WONTFIX

Note: See TracTickets for help on using tickets.