Ticket #665 (closed enhancement: later)

Opened 12 years ago

Last modified 12 years ago

Real time Dual SIM

Reported by: steven.demetrius@… Owned by: sean_chiang@…
Priority: high Milestone:
Component: GSM Modem Version: unspecified
Severity: minor Keywords:
Cc: buglog@… Blocked By:
Blocking: Estimated Completion (week):
HasPatchForReview: PatchReviewResult:
Reproducible:

Description

My mobile users carry around two mobile phone because they need to be active on
at least two mobile phone companies for many different reasons. For myself I
have problems cross connecting with two of my local companies so I used two phones.

I am very interested in the Neo173 and would like to be able to use two SIM
cards simultaneously or at least the same way one would used a land line phone
with multiple lines. This has been done with a few mobile phones made in Taiwan.

So I'm requesting that the Neo1973 have the option of Dual SIM.

Change History

comment:1 Changed 12 years ago by laforge@…

  • Status changed from new to closed
  • Resolution set to later

Unfortunately this is way outside our capabilities for years to come.

Note: See TracTickets for help on using tickets.