Ticket #671 (closed defect: fixed)

Opened 12 years ago

Last modified 12 years ago

openmoko-rssreader-0.0.1+svn20070722-r1-do_configure

Reported by: autobuild-reports@… Owned by: mickey@…
Priority: high Milestone:
Component: Autobuilds / Snapshots Version: unspecified
Severity: normal Keywords:
Cc: buglog@…, Jens_Abraham@… Blocked By:
Blocking: Estimated Completion (week):
HasPatchForReview: PatchReviewResult:
Reproducible:

Description

The package failed to build at 20070730154743

Attachments

log.do_configure.17914 (17.2 KB) - added by autobuild-reports@… 12 years ago.
Build log
log.do_configure.28640 (17.2 KB) - added by autobuild-reports@… 12 years ago.
Build log

Change History

Changed 12 years ago by autobuild-reports@…

Build log

comment:1 Changed 12 years ago by Jens_Abraham@…

  • Cc Jens_Abraham@… added

comment:2 Changed 12 years ago by stefan@…

  • Status changed from new to closed
  • Resolution set to fixed

fixed in svn rev 2588. Pretty ugly. Read the commitlof if you are interested.

Thanks zecke for finding out what the problem was.

Changed 12 years ago by autobuild-reports@…

Build log

comment:3 Changed 12 years ago by autobuild-reports@…

  • Status changed from closed to reopened
  • bug_file_loc set to http://
  • Resolution fixed deleted
  • Milestone set to Phase+0

The package failed to build at 20070731123628

comment:4 Changed 12 years ago by stefan@…

  • Milestone Phase+0 deleted

Autobuilder still tries to build with the wrong date. Should go away with the
build from scratch tonight.

comment:5 Changed 12 years ago by stefan@…

  • Status changed from reopened to closed
  • Resolution set to fixed

Works fine now again.

Note: See TracTickets for help on using tickets.