Ticket #717 (closed defect: duplicate)

Opened 12 years ago

Last modified 12 years ago

Multiple copies of messages application can be launched

Reported by: giles.jones@… Owned by: buglog@…
Priority: normal Milestone:
Component: openmoko-today Version: 2007
Severity: normal Keywords:
Cc: buglog@… Blocked By:
Blocking: Estimated Completion (week):
HasPatchForReview: PatchReviewResult:
Reproducible:

Description

Pressing the messages button on the today screen (bottom of screen) multiple
times results in multiple copies of the messages application being started.

Only one copy of the application should start, if it is running already then it
should be made visible.

The dialer doesn't exhibit this behaviour but this may be due to the unfinished
nature of the messaging application.

Change History

comment:1 Changed 12 years ago by stefan@…

  • Status changed from new to closed
  • Resolution set to duplicate

We have plans for a real single instance functionality. See #258

* This bug has been marked as a duplicate of 258 *

Note: See TracTickets for help on using tickets.