Ticket #735 (closed defect: fixed)

Opened 12 years ago

Last modified 11 years ago

Network Status bar quits

Reported by: spamisevil@… Owned by: mickey@…
Priority: high Milestone:
Component: openmoko-panel Version: 2007.2
Severity: normal Keywords:
Cc: buglog@…, cw@… Blocked By:
Blocking: Estimated Completion (week):
HasPatchForReview: PatchReviewResult:
Reproducible:

Description

This bug may be a duplicate of 705 (gsmd quits on startup). However, when one
attempts to power up the gsm antenna by clicking on the signal strength icon and
selecting "power up GSM antenna" on the August 19th version of 2007.2, the
network status bar across the top of the UI that displays gsm, bluetooth, USB,
battery, etc quits. Attempting to call the number associated with the SIM card
sends one straight to voicemail, indicating that the card is not registered with
the network.

Change History

comment:1 Changed 12 years ago by spamisevil@…

  • rep_platform changed from PC to Neo1973

comment:2 Changed 12 years ago by cw@…

  • Cc cw@… added

comment:3 Changed 12 years ago by spamisevil@…

  • Severity changed from critical to normal

The power up and power down commands now appear not to work at all, but the Neo
at least registers with the network. I am downgrading this to normal.

comment:4 Changed 11 years ago by mickey@…

  • Status changed from new to closed
  • Resolution set to fixed

Can't reproduce this any longer.

comment:5 Changed 11 years ago by spamisevil@…

This one is fixed.

Note: See TracTickets for help on using tickets.