Ticket #74 (closed defect: wontfix)

Opened 12 years ago

Last modified 12 years ago

stub audio driver to power up amp and route audio through mixer

Reported by: laforge@… Owned by: laforge@…
Priority: highest Milestone:
Component: kernel Version: current svn head
Severity: blocker Keywords:
Cc: buglog@… Blocked By:
Blocking: Estimated Completion (week):
HasPatchForReview: PatchReviewResult:
Reproducible:

Description

this is required to make actual voice phone calls work

Change History

comment:1 Changed 12 years ago by mickey@…

  • Severity changed from normal to blocker

comment:2 Changed 12 years ago by laforge@…

  • Priority changed from high to highest

comment:3 Changed 12 years ago by laforge@…

  • Status changed from new to closed
  • Resolution set to wontfix

Since we now have a full-blown ASoC driver (See Bug 78), this bug can be marked
as invalid. no need for a stub driver anymore.

Note: See TracTickets for help on using tickets.