Ticket #752 (closed enhancement: fixed)

Opened 12 years ago

Last modified 12 years ago

Add pySerial package and dependancies

Reported by: hads@… Owned by: mickey@…
Priority: high Milestone:
Component: Applications & Dependencies Version: 2007.2
Severity: minor Keywords:
Cc: buglog@…, elrond+bugzilla.openmoko.org@… Blocked By:
Blocking: Estimated Completion (week):
HasPatchForReview: PatchReviewResult:
Reproducible:

Description

It would be useful to have pyserial available in the package repository for
various reasons.

pyserial depends on a few modules from the standard library which aren't
currently packaged either; fcntl, select and termios I believe.

Change History

comment:1 Changed 12 years ago by elrond+bugzilla.openmoko.org@…

  • Cc elrond+bugzilla.openmoko.org@… added

comment:2 Changed 12 years ago by mickey@…

  • Status changed from new to closed
  • Resolution set to fixed

it's in the feed now. feel free to request more packages.

Note: See TracTickets for help on using tickets.