Ticket #753 (closed defect: duplicate)

Opened 12 years ago

Last modified 12 years ago

uicmoc4-native_4.3.1.bb

Reported by: yoyo@… Owned by: davewu01@…
Priority: high Milestone:
Component: Graphic Design Version: current svn head
Severity: normal Keywords:
Cc: buglog@… Blocked By:
Blocking: Estimated Completion (week):
HasPatchForReview: PatchReviewResult:
Reproducible:

Description

during compilation in dependency is qtopia-core and it crash :/
starts .....
.....
emb-x86_64/cppwriteicondeclaration.o
.obj/release-static-emb-x86_64/cppwriteiconinitialization.o
.obj/release-static-emb-x86_64/cppwriteincludes.o
.obj/release-static-emb-x86_64/cppwriteinitialization.o
.obj/release-static-emb-x86_64/main.o .obj/release-static-emb-x86_64/ui3reader.o
.obj/release-static-emb-x86_64/parser.o .obj/release-static-emb-x86_64/domtool.o
.obj/release-static-emb-x86_64/object.o
.obj/release-static-emb-x86_64/subclassing.o
.obj/release-static-emb-x86_64/form.o .obj/release-static-emb-x86_64/converter.o
.obj/release-static-emb-x86_64/widgetinfo.o
.obj/release-static-emb-x86_64/embed.o .obj/release-static-emb-x86_64/qt3to4.o
.obj/release-static-emb-x86_64/deps.o
-L/home/moko/build/tmp/work/x86_64-linux/uicmoc4-native-4.3.1-r0/qtopia-core-opensource-src-4.3.1/lib
-lQt3Support
-L/home/moko/build/tmp/work/x86_64-linux/uicmoc4-native-4.3.1-r0/qtopia-core-opensource-src-4.3.1/lib
-lQtSql -lQtNetwork -lssl -lcrypto -lQtXml -lQtGui -lQtCore -lz -lm -lrt -ldl
-lpthread
|
/home/moko/build/tmp/work/x86_64-linux/uicmoc4-native-4.3.1-r0/qtopia-core-opensource-src-4.3.1/lib/libQtGui.a(qapplication_qws.o):
In function `QWSDisplay::Data::~Data()':
| qapplication_qws.cpp:(.text+0x4ac7): undefined reference to
`QAbstractSocket::flush()'
|
/home/moko/build/tmp/work/x86_64-linux/uicmoc4-native-4.3.1-r0/qtopia-core-opensource-src-4.3.1/lib/libQtGui.a(qapplication_qws.o):
In function `QWSDisplay::Data::~Data()':
| qapplication_qws.cpp:(.text+0x4dd7): undefined reference to
`QAbstractSocket::flush()'
|
/home/moko/build/tmp/work/x86_64-linux/uicmoc4-native-4.3.1-r0/qtopia-core-opensource-src-4.3.1/lib/libQtGui.a(qapplication_qws.o):
In function `QWSDisplay::Data::waitForQCopResponse()':
| qapplication_qws.cpp:(.text+0x5942): undefined reference to
`QAbstractSocket::flush()'
|
/home/moko/build/tmp/work/x86_64-linux/uicmoc4-native-4.3.1-r0/qtopia-core-opensource-src-4.3.1/lib/libQtGui.a(qapplication_qws.o):
In function `QWSDisplay::Data::waitForCreation()':
| qapplication_qws.cpp:(.text+0x5a05): undefined reference to
`QAbstractSocket::flush()'
|
/home/moko/build/tmp/work/x86_64-linux/uicmoc4-native-4.3.1-r0/qtopia-core-opensource-src-4.3.1/lib/libQtGui.a(qapplication_qws.o):
In function `QWSDisplay::Data::waitForConnection()':
| qapplication_qws.cpp:(.text+0x5a69): undefined reference to
`QAbstractSocket::flush()'
|
/home/moko/build/tmp/work/x86_64-linux/uicmoc4-native-4.3.1-r0/qtopia-core-opensource-src-
......

Change History

comment:1 Changed 12 years ago by matt.mets@…

  • Status changed from new to closed
  • Resolution set to duplicate

This appears to be the same as #747

* This bug has been marked as a duplicate of 747 *

Note: See TracTickets for help on using tickets.