Ticket #755 (closed defect: duplicate)

Opened 12 years ago

Last modified 12 years ago

Dialer assumes UNREG_BUSY will eventually register correctly

Reported by: rod@… Owned by: thomas@…
Priority: high Milestone:
Component: openmoko-dialer Version: 2007.2
Severity: normal Keywords:
Cc: buglog@…, dpavlin@… Blocked By:
Blocking: Estimated Completion (week):
HasPatchForReview: PatchReviewResult:
Reproducible:

Description

I'm having troubles getting the phone to register automatically after boot.

The log of gsmd is in
http://lists.openmoko.org/pipermail/gsmd-devel/2007-August/000205.html

I'm looking at moko-dialer.c line 434, and wondering if priv->registered should
really be set to TRUE there.

Change History

comment:1 Changed 12 years ago by dpavlin@…

  • Cc dpavlin@… added

comment:2 Changed 12 years ago by rod@…

  • Status changed from new to closed
  • Resolution set to duplicate

* This bug has been marked as a duplicate of 757 *

Note: See TracTickets for help on using tickets.