Ticket #772 (closed defect: invalid)

Opened 12 years ago

Last modified 12 years ago

Touching LCD screen does not wakeup neo anymore

Reported by: fabchevalier@… Owned by: laforge@…
Priority: normal Milestone:
Component: kernel Version: current svn head
Severity: normal Keywords:
Cc: buglog@… Blocked By:
Blocking: Estimated Completion (week):
HasPatchForReview: PatchReviewResult:
Reproducible:

Description

This could be a regression between 2.6.21.6 et 2.6.22.5 and kernels, as it used
to work yesterday, until i reflashed my neo this morning with a new kernel. :-(

So the issue is when profile is set to "Full PM" or "Dim Only", the only way for
the LCD to power up again once it is gone to power saving mode, is to press the
Aux or Power button.

Fabien

Change History

comment:1 Changed 12 years ago by fabchevalier@…

  • Status changed from new to closed
  • Resolution set to invalid

Sorry, duplicate of #771 due to bad browser refresh :-(

Note: See TracTickets for help on using tickets.