Ticket #774 (closed defect: duplicate)

Opened 12 years ago

Last modified 12 years ago

qemu mouse/pointer input unreliable

Reported by: hozer@… Owned by: dodji@…
Priority: high Milestone:
Component: qemu-neo1973 Version: current svn head
Severity: major Keywords:
Cc: buglog@… Blocked By:
Blocking: Estimated Completion (week):
HasPatchForReview: PatchReviewResult:
Reproducible:

Description

the results of 'make qemu' with MokoMakefile? do not appear to register mouse
clicks reliably. I have tried holding down the mouse for several seconds with no
apparent change in behavior. I cannot get anything to happen except for the
dialer to start and then immediately exit. The sound for the mouse clicks is
being played, but there seems to be no obvious action from the UI.

Change History

comment:1 Changed 12 years ago by hozer@…

It seems like the virtual touchpad has been rotated 90 degrees from the screen
orientation.

comment:2 Changed 12 years ago by hozer@…

More info:

http://onlinedev.blogspot.com/2007/08/calibrating-openmoko-v20072.html

What should I be looking at to make qemu's calibration match what the real neo is?

comment:3 Changed 12 years ago by hozer@…

  • Status changed from new to closed
  • Resolution set to duplicate

* This bug has been marked as a duplicate of 736 *

Note: See TracTickets for help on using tickets.