Ticket #780 (closed defect: duplicate)

Opened 12 years ago

Last modified 12 years ago

uboot usb serial broken

Reported by: hozer@… Owned by: laforge@…
Priority: high Milestone:
Component: u-boot Version: current svn head
Severity: normal Keywords:
Cc: buglog@… Blocked By:
Blocking: Estimated Completion (week):
HasPatchForReview: PatchReviewResult:
Reproducible:

Description

the u-boot version I just built:
u-boot-gta01bv4-1.2.0+git3e66c078003607a7d1d214c15a5f262bc1b4032f+svn20070829-r2.bin
and flashed does this:

troy@lyta:~$ cu -l /dev/ttyACM0
Connected.
In: usbtty
OIn: usbtty
O_�Y�U��W�E��*ݪ���U��q�\�U�߬ut: usbtty
Err: usbtty
DEV_�Y�UICE_CONFIGURED: ��q�\�U�߬1
Enabliamatic fast charge
GTA01Bv4 #

FIGURED: ��q�\�U�߬1
Enabliamatic fast charge
GTA01

Change History

comment:2 Changed 12 years ago by laforge@…

  • Status changed from new to closed
  • Resolution set to duplicate

* This bug has been marked as a duplicate of 779 *

Note: See TracTickets for help on using tickets.