Ticket #790 (closed defect: duplicate)

Opened 12 years ago

Last modified 12 years ago

system clock not reset on resume

Reported by: phil.openmoko@… Owned by: laforge@…
Priority: normal Milestone:
Component: kernel Version: 2007.2
Severity: minor Keywords:
Cc: buglog@… Blocked By:
Blocking: Estimated Completion (week):
HasPatchForReview: PatchReviewResult:
Reproducible:

Description

after a successful suspend/resume cycle the system clock is still at the suspend
time. Executing 'hwclock --hctosys' via a shell fixes this, so the hardware
clock is fine, it's just that the kernel needs to update the system clock from
hardware on resume.

Change History

comment:1 Changed 12 years ago by reddog@…

  • Status changed from new to closed
  • Resolution set to duplicate

This is a dupe of Bug#700...

* This bug has been marked as a duplicate of 700 *

Note: See TracTickets for help on using tickets.