Ticket #794 (closed defect: duplicate)

Opened 12 years ago

Last modified 12 years ago

No package 'matchbox-panel' found

Reported by: kegin7595@… Owned by: mickey@…
Priority: high Milestone:
Component: OE bitbake recipes / build system Version: unspecified
Severity: normal Keywords:
Cc: buglog@… Blocked By:
Blocking: Estimated Completion (week):
HasPatchForReview: PatchReviewResult:
Reproducible:

Description

I get a error,why??

OE Build Configuration:
BB_VERSION = "1.8.8"
OE_REVISION = "d0071324068f8eb2dc24e8f306006303df784ca8"
TARGET_ARCH = "arm"
TARGET_OS = "linux-gnueabi"
MACHINE = "fic-gta01"
DISTRO = "openmoko"
DISTRO_VERSION = "P1-August-Snapshot-20070903"
TARGET_FPU = "soft"
..........................

| checking for LC_MESSAGES... yes
| checking libintl.h usability... yes
| checking libintl.h presence... yes
| checking for libintl.h... yes
| checking for ngettext in libc... yes
| checking for dgettext in libc... yes
| checking for bind_textdomain_codeset... yes
| checking for msgfmt... /home/sc/moko/build/tmp/staging/i686-linux/bin/msgfmt
| checking for dcgettext... yes
| checking if msgfmt accepts -c... yes
| checking for gmsgfmt... /home/sc/moko/build/tmp/staging/i686-linux/bin/msgfmt
| checking for xgettext... /home/sc/moko/build/tmp/staging/i686-
linux/bin/xgettext
| /home/sc/moko/build/tmp/work/armv4t-angstrom-linux-gnueabi/libmokopanelui2-
0.1.0+svn20070903-r1/libmokopanelui2/configure: line 22137: ./po/POTFILES.in:
No such file or directory
| checking for arm-angstrom-linux-gnueabi-pkg-config... no
| checking for pkg-config... /home/sc/moko/build/tmp/staging/i686-
linux/bin/pkg-config
| configure: WARNING: In the future, Autoconf will not detect cross-tools
| whose name does not start with the host triplet. If you think this
| configuration is useful to you, please write to autoconf@….
| checking pkg-config is at least version 0.9.0... yes
| checking for DEPS... configure: error: Package requirements (matchbox-
panel ) were not met:
|
| No package 'matchbox-panel' found
|
| Consider adjusting the PKG_CONFIG_PATH environment variable if you
| installed software in a non-standard prefix.
|
| Alternatively, you may set the environment variables DEPS_CFLAGS
| and DEPS_LIBS to avoid the need to call pkg-config.
| See the pkg-config man page for more details.
|
| FATAL: oe_runconf failed
NOTE: Task failed: /home/sc/moko/build/tmp/work/armv4t-angstrom-linux-
gnueabi/libmokopanelui2-0.1.0+svn20070903-r1/temp/log.do_configure.16383
NOTE: package libmokopanelui2-0.1.0+svn20070903-r1: task do_configure: failed
ERROR: TaskFailed? event exception, aborting
NOTE: package libmokopanelui2-0.1.0+svn20070903: failed
ERROR: Build
of /home/sc/moko/openembedded/packages/openmoko2/libmokopanelui2_svn.bb
do_configure failed
ERROR: Task 1223
(/home/sc/moko/openembedded/packages/openmoko2/libmokopanelui2_svn.bb,
do_configure) failed
NOTE: Tasks Summary: Attempted 1164 tasks of which 1164 didn't need to be
rerun and 1 failed.
ERROR: '/home/sc/moko/openembedded/packages/openmoko2/libmokopanelui2_svn.bb'
failed
make: * [openmoko-devel-image] Error 1

Change History

comment:1 Changed 12 years ago by fbloeink@…

  • Status changed from new to closed
  • Resolution set to duplicate

* This bug has been marked as a duplicate of 793 *

Note: See TracTickets for help on using tickets.