Ticket #810 (closed defect: wontfix)

Opened 11 years ago

Last modified 11 years ago

constant white screen and vibrator on

Reported by: jdi@… Owned by: willie_chen@…
Priority: high Milestone:
Component: Core System Version: GTA01v4
Severity: major Keywords:
Cc: buglog@… Blocked By:
Blocking: Estimated Completion (week):
HasPatchForReview: PatchReviewResult:
Reproducible:

Description

Every know and then, I cannot turn on my phone any more. When I plugin the usb
coord, the screen turns white and the vibrator turns on. After several
iterations of removing and reinserting the battery it starts to work again for a
while. I've a debug board and multi-meter,oscilloscope,solder-iron,etc. available.

Change History

comment:1 Changed 11 years ago by willie_chen@…

  • Status changed from new to closed
  • Resolution set to wontfix

WONTFIX

comment:2 Changed 11 years ago by willie_chen@…

  • Status changed from closed to reopened
  • Resolution wontfix deleted

open

comment:3 Changed 11 years ago by willie_chen@…

  • Status changed from reopened to new
  • Owner changed from sean_chiang@… to willie_chen@…

comment:4 Changed 11 years ago by andy@…

Why did we open this again Willie? Did we try to reproduce, or did we ever
see crashes on USB insertion ourselves? If so are the problems still seen on
GTA-02?

Can it be related to #560?

comment:5 Changed 11 years ago by andy

  • Status changed from new to closed
  • Resolution set to wontfix

Apologies this is too specific to your device to debug.

Note: See TracTickets for help on using tickets.