Ticket #817 (closed defect: fixed)

Opened 12 years ago

Last modified 12 years ago

webkit packages to remove

Reported by: hrw@… Owned by: mickey@…
Priority: high Milestone:
Component: Autobuilds / Snapshots Version: current svn head
Severity: blocker Keywords:
Cc: buglog@… Blocked By:
Blocking: Estimated Completion (week):
HasPatchForReview: PatchReviewResult:
Reproducible:

Description

Please remove all WebKit? packages which has 0.0+svnrwebcore-rwebkit-r1 version.

Change History

comment:1 Changed 12 years ago by hrw@…

Those packages have wrong SRCREV used - bug is already fixed in OE. Probably
epoch will be needed to get them back to be upgradable due to fact that many
users probably did 'ipkg upgrade' and got wrongly numbered version.

comment:2 Changed 12 years ago by mickey@…

  • Status changed from new to closed
  • Resolution set to fixed

done.

Note: See TracTickets for help on using tickets.