Ticket #82 (closed defect: wontfix)

Opened 12 years ago

Last modified 11 years ago

implement and test cpufreq interface to S3C2410 PLL / SLOWCLK

Reported by: laforge@… Owned by: michael@…
Priority: high Milestone:
Component: kernel Version: current svn head
Severity: normal Keywords:
Cc: buglog@… Blocked By:
Blocking: Estimated Completion (week):
HasPatchForReview: PatchReviewResult:
Reproducible:

Description


Change History

comment:1 Changed 12 years ago by laforge@…

Ben Dooks is working on S3C2410 cpufreq support, we'll just wait to see his code.

comment:2 Changed 12 years ago by mickey@…

any news on that?

comment:3 Changed 12 years ago by laforge@…

no, otherwise I would have reported on this ;)

Ben Dooks is doing this anyway, so there's no point in replicating his work.
Even if it takes one or two months more, this can easily be added later to the
firmware...

comment:4 Changed 11 years ago by willie_chen@…

  • Owner changed from laforge@… to michael@…

comment:5 Changed 11 years ago by andy

  • Status changed from new to closed
  • Resolution set to wontfix

Cesar posted some fairly invasive patches to the kernel list which appear to work. But they can trash UART traffic when they switch clocks, because the 2442 like 2410 is actively hostile to dynamic clock scaling. It doesn't look like we are going to implement this on these processors.

Note: See TracTickets for help on using tickets.