Ticket #821 (closed defect: fixed)

Opened 12 years ago

Last modified 12 years ago

"Add Group" button overlaps tabs

Reported by: hrw@… Owned by: thomas@…
Priority: high Milestone:
Component: openmoko-contacts Version: current svn head
Severity: normal Keywords:
Cc: buglog@… Blocked By:
Blocking: Estimated Completion (week):
HasPatchForReview: PatchReviewResult:
Reproducible:

Description

"Add Group" button overwrites tabgroup when there are many groups on screen.
With 16 groups it is not possible to add more because button is under screen.

Attachments

09120f9437aa396284367b2eb24cbec8.png (29.7 KB) - added by hrw@… 12 years ago.
Screen with 16 groups

Change History

Changed 12 years ago by hrw@…

Screen with 16 groups

comment:1 Changed 12 years ago by thomas@…

  • Summary changed from "Add Group" button overwrites tabgroup to "Add Group" button overlaps tabs

Updating description. The groups treeview needs to put in a scrolled window.

comment:2 Changed 12 years ago by thomas@…

  • Status changed from new to closed
  • Resolution set to fixed

Fixed in SVN

Note: See TracTickets for help on using tickets.