Ticket #824 (closed defect: fixed)

Opened 12 years ago

Last modified 12 years ago

Adding group in contacts use requester instead of inline edit

Reported by: hrw@… Owned by: thomas@…
Priority: high Milestone:
Component: openmoko-contacts Version: current svn head
Severity: normal Keywords:
Cc: buglog@… Blocked By:
Blocking: Estimated Completion (week):
HasPatchForReview: PatchReviewResult:
Reproducible:

Description

To add new group Contacts open requester - it should be done like adding new
email/phone number - inline text entry.

Change History

comment:1 Changed 12 years ago by thomas@…

  • Status changed from new to assigned
  • dependson set to 825

This is because groups cannot be renamed.

comment:2 Changed 12 years ago by thomas@…

  • Status changed from assigned to closed
  • Resolution set to fixed

This has been fixed in SVN.

Note: See TracTickets for help on using tickets.