Ticket #838 (closed defect: duplicate)

Opened 12 years ago

Last modified 11 years ago

App icons on 3rd tab gets wrong size

Reported by: hrw@… Owned by: chris@…
Priority: high Milestone:
Component: openmoko-today Version: current svn head
Severity: normal Keywords:
Cc: buglog@… Blocked By:
Blocking: Estimated Completion (week):
HasPatchForReview: PatchReviewResult:
Reproducible:

Description

As it is stated in #837 list of running tasks use default icon for most of
them. But if it get proper icon (gpe-scap is good example) it use wrong size
for it.

Attachments

7e0e115f4810b61a219f0f11b4f3f4b5.png (30.3 KB) - added by hrw@… 12 years ago.
Example screenshot with gpe-scap icon

Change History

Changed 12 years ago by hrw@…

Example screenshot with gpe-scap icon

comment:1 Changed 12 years ago by thomas@…

  • Owner changed from thomas@… to chris@…

comment:2 Changed 11 years ago by mickey@…

Any update on that?

comment:3 Changed 11 years ago by chris@…

  • Status changed from new to closed
  • Resolution set to duplicate

* This bug has been marked as a duplicate of 837 *

Note: See TracTickets for help on using tickets.