Ticket #856 (closed defect: later)

Opened 12 years ago

Last modified 11 years ago

Lack of search functionality

Reported by: hrw@… Owned by: thomas@…
Priority: high Milestone:
Component: openmoko-tasks Version: current svn head
Severity: normal Keywords:
Cc: buglog@… Blocked By:
Blocking: Estimated Completion (week):
HasPatchForReview: PatchReviewResult:
Reproducible:

Description

Tasks looks like application using MokoSearchBar? but it is only mockup as
there is only Combobox for choosing category and useless icon.

There should be use of MokoSearchBar? made to give user possibility to filter
amount of tasks.

Change History

comment:1 Changed 11 years ago by nod_huang@…

  • Owner changed from rob@… to thomas@…

comment:2 Changed 11 years ago by thomas@…

  • Status changed from new to closed
  • Resolution set to later

I have now removed the search button. We can add it back when the search option
is implemented.

Note: See TracTickets for help on using tickets.