Ticket #860 (closed defect: fixed)

Opened 12 years ago

Last modified 12 years ago

Entering of "+", "p", "w" is not quite possible

Reported by: hrw@… Owned by: thomas@…
Priority: high Milestone:
Component: openmoko-dialer Version: current svn head
Severity: normal Keywords:
Cc: buglog@… Blocked By:
Blocking: Estimated Completion (week):
HasPatchForReview: PatchReviewResult:
Reproducible:

Description

Dialer allows to enter +pw chars by using "*0#" keys. But if I hold "*" then I
will get "*+" instead of just "+". Same for rest of keys in that row.

Change History

comment:1 Changed 12 years ago by thomas@…

I can't reproduce the problem. Can you describe anything more about how you
produced this bug?

comment:2 Changed 12 years ago by hrw@…

I have dialer r2965. Hold "#" DialPad? key - it will generate "#" and then "w".

After more checking - it looks like this is related to noise from touchscreen
as it sometimes works like it should and sometimes it does not.

comment:3 Changed 12 years ago by thomas@…

I have just update the Dialer so that the pressing one of these keys will insert
a digit and then will replace it when held. Please could you check to see if
this helps solve your problem.

comment:4 Changed 12 years ago by hrw@…

  • Status changed from new to closed
  • Resolution set to fixed

bug fixed in r3150

Note: See TracTickets for help on using tickets.