Ticket #861 (closed defect: worksforme)

Opened 12 years ago

Last modified 12 years ago

Aplication launcher does not notify category change

Reported by: hrw@… Owned by: thomas@…
Priority: high Milestone:
Component: openmoko-today Version: current svn head
Severity: major Keywords:
Cc: buglog@…, cwixon@… Blocked By:
Blocking: Estimated Completion (week):
HasPatchForReview: PatchReviewResult:
Reproducible:

Description

Sometimes when I change category in application launcher I get proper apps
listed but when I try to start one of them wrong application is started - the
one which was in this position before category change.

For example switching from Applications to Games gave "Cube" as 3rd entry but
start "Dialer" instead.

Change History

comment:1 Changed 12 years ago by hrw@…

Same happens sometimes when filtered view is used.

comment:2 Changed 12 years ago by cwixon@…

  • Cc cwixon@… added

* Bug 871 has been marked as a duplicate of this bug. *

comment:3 Changed 12 years ago by hrw@…

Today r3169 works ok for me.

comment:4 Changed 12 years ago by thomas@…

  • Status changed from new to closed
  • Resolution set to worksforme

Appears to be working for me too. Please re-open if you can still reproduce the
bug in the latest software.

Note: See TracTickets for help on using tickets.