Ticket #867 (closed defect: remind)

Opened 12 years ago

Last modified 12 years ago

Landscape mode support

Reported by: hrw@… Owned by: thomas@…
Priority: high Milestone:
Component: openmoko-dialer Version: unspecified
Severity: wishlist Keywords:
Cc: buglog@… Blocked By:
Blocking: Estimated Completion (week):
HasPatchForReview: PatchReviewResult:
Reproducible:

Description

Dialer can be started and used on landscape (640x480) screen. But letters on
keys do not fit.

Attachments

643525f20918f0a6624499d1ac2eb24a.png (28.1 KB) - added by hrw@… 12 years ago.
screenshot

Change History

Changed 12 years ago by hrw@…

screenshot

comment:1 Changed 12 years ago by thomas@…

  • Status changed from new to closed
  • Resolution set to remind

This works correctly using the moko-gtk-engine theme because it has less padding
around the buttons. I'm not sure how we might fix this for themes that have more
padding.

Note: See TracTickets for help on using tickets.