Ticket #868 (closed defect: fixed)

Opened 12 years ago

Last modified 12 years ago

Resizing of number display is wrong

Reported by: hrw@… Owned by: thomas@…
Priority: high Milestone:
Component: openmoko-dialer Version: current svn head
Severity: normal Keywords:
Cc: buglog@… Blocked By:
Blocking: Estimated Completion (week):
HasPatchForReview: PatchReviewResult:
Reproducible:

Description

During entering phone number Dialer change size of numbers entered. Currently
it does it when 9th char is entered and then on 12th. Those values are
probably hardcoded because with Dialer in landscape there is more space for
entering number.

Attachments

c489d85463928ec071c5465bb53cd306.png (33.7 KB) - added by hrw@… 12 years ago.
before first resize
11c56ddb7094cb162e208e09f8d171f5.png (34.1 KB) - added by hrw@… 12 years ago.
before second resize
b79d72ff6c8711e9792fdfbb6de025cf.png (32.4 KB) - added by hrw@… 12 years ago.
3rd size

Change History

Changed 12 years ago by hrw@…

before first resize

Changed 12 years ago by hrw@…

before second resize

Changed 12 years ago by hrw@…

3rd size

comment:1 Changed 12 years ago by thomas@…

  • Status changed from new to closed
  • Resolution set to fixed

Fixed in revision 3219.

Note: See TracTickets for help on using tickets.