Ticket #880 (closed defect: duplicate)

Opened 12 years ago

Last modified 12 years ago

hangs when playing xservers startup sound?

Reported by: hozer@… Owned by: sean_chiang@…
Priority: high Milestone:
Component: Audio Version: GTA01v4
Severity: normal Keywords:
Cc: buglog@… Blocked By:
Blocking: Estimated Completion (week):
HasPatchForReview: PatchReviewResult:
Reproducible:

Description

I inserted an ATT gophone sim, and started up the phone, and the dialer did not
appear to connect to the gsmd.

After logging in via ssh and issuing '/etc/init.d/xserver-nodm restart', the
following was printed on the ssh session at the same time the startup sound was
playing, and hung and started repeating the same 100ms or so:

libmokogsmd: Unable to connect to gsmd, trying to start it
Cannot load stock icon from theme : moko-call-answer
Cannot load stock icon from theme : moko-call-hangup
Cannot load stock icon from theme : moko-call-reject
Cannot load stock icon from theme : moko-folder-new
Cannot load stock icon from theme : mail-delete
Cannot load stock icon from theme : mail-mark-read
Cannot load stock icon from theme : mail-reply-all
Cannot load stock icon from theme : mail-reply-sender
Cannot load stock icon from theme : moko-handset
dbus-marshal-recursive.c(1186)got herelibmokogsmd: Unable to connect to gsmd,
trying to start it
Got path /org/gnome/evolution/dataserver/calendar/filehome_rootmoko_journal_
for new calendar
Stopping GSM daemon:

Change History

comment:1 Changed 12 years ago by hozer@…

  • Status changed from new to closed
  • Resolution set to duplicate

* This bug has been marked as a duplicate of 788 *

Note: See TracTickets for help on using tickets.