Ticket #921 (closed defect: fixed)

Opened 12 years ago

Last modified 12 years ago

launcher does not allow to run applications

Reported by: hrw@… Owned by: thomas@…
Priority: high Milestone:
Component: openmoko-today Version: current svn head
Severity: normal Keywords:
Cc: buglog@… Blocked By:
Blocking: Estimated Completion (week):
HasPatchForReview: PatchReviewResult:
Reproducible:

Description

I upgraded to Today r3088 and when I switch to Games I can scroll through list
but starting application takes eons - I can click 20 times on item and
launcher does not even notice that it is selected.

Change History

comment:1 Changed 12 years ago by thomas@…

Please check this is not a duplicate of #861.

comment:2 Changed 12 years ago by hrw@…

  • Status changed from new to closed
  • Resolution set to fixed

Today r3691 works ok for me.

It was not duplicate of #861 - maybe it was related to touchscreen behaviour.

Note: See TracTickets for help on using tickets.