Ticket #925 (closed defect: duplicate)

Opened 12 years ago

Last modified 12 years ago

Hanging out does not stop calling at gsmd level

Reported by: hrw@… Owned by: thomas@…
Priority: high Milestone:
Component: openmoko-dialer Version: current svn head
Severity: normal Keywords:
Cc: buglog@… Blocked By:
Blocking: Estimated Completion (week):
HasPatchForReview: PatchReviewResult:
Reproducible:

Description

Making phone calls from Dialer works now (r3150) without problems. I am able
to select number from call history and it dials to my k750i phone. But when I
press 'hang out' in Dialer then it stops handling call but my k750i phone is
still ringing.

For me it looks like bug in gsmd<>Dialer communication.

Change History

comment:1 Changed 12 years ago by cesarb@…

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #906

* This bug has been marked as a duplicate of 906 *

Note: See TracTickets for help on using tickets.