Ticket #932 (closed defect: invalid)

Opened 12 years ago

Last modified 19 months ago

not receive new SMS message event in openmoko-today

Reported by: erin_yueh@… Owned by: thomas@…
Priority: high Milestone:
Component: openmoko-today Version: 2007.2
Severity: normal Keywords:
Cc: buglog@…, erin_yueh@… Blocked By:
Blocking: Estimated Completion (week):
HasPatchForReview: PatchReviewResult:
Reproducible:

Description

in openmoko-today, new message counter is not updated when we receive new SMS
message. But, missed call counter is updated by incoming calls.

Change History

comment:1 Changed 12 years ago by thomas@…

This is because SMS functionality is currently not implemented in libmokogsmd

comment:2 Changed 11 years ago by chris@…

  • Status changed from new to closed
  • Resolution set to invalid

The hooks for messages are implemented and tested working - this now needs to be
fixed at a lower level.

comment:3 Changed 20 months ago by RonDert

Temporary Side Effects Of Propecia http://cialtobuy.com - cialis Cialis Rezeptfrei In Deutschland Kaufen
Is Cephalexin Penicillin Buy Doxycycline Canada
All Kamagra <a href=http://cialtobuy.com >cialis</a> Estrofem Online

comment:4 Changed 20 months ago by RonDert

Potenzmittel Viagra Gunstig http://cialtobuy.com - cialis Female Cialis Recomended Dose
Miglior Sito Per Acquisto Cialis Cerco Levitra 10 Mg
Where Can I Purchase Prandin In Europe <a href=http://cialtobuy.com >buy cialis</a> Levitra Generique Pas Cher

comment:5 Changed 19 months ago by JeffRipt

Clomid Cuisine D Action http://cialtobuy.com - online pharmacy Tadalafil Online
Propecia En Hombres
Tadalafil In Deutschland Kaufen <a href=http://cialtobuy.com >cialis</a> El Viagra Y La Diabetes

Note: See TracTickets for help on using tickets.